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A	GUIDE	TO	USING	ENDNOTE	

	
	

Need	help?	Contact:	
	

• Giovanna	Badia	–	giovanna.badia@mcgill.ca	or	514-398-7340	or	Schulich	Library	room	207	
• April	Colosimo	–	april.colosimo@mcgill.ca	or	514-398-4765	or	Schulich	Library	room	205	
• Tara	Mawhinney	–	tara.mawhinney@mcgill.ca	or	514-398-4764	or	Schulich	Library	room	206	
• Jennifer	Zhao	–	jennifer.zhao@mcgill.ca	or	514-398-1273	or	Schulich	Library	room	207	
• Email	citations.library@mcgill.ca		

Downloading	the	EndNote	Software	&	Connecting	to	EndNote	Web	
	

• McGill	students,	faculty,	and	staff	can	visit	http://bit.ly/mcgillendnote	to	download	EndNote	on	
their	desktops	and	to	access	EndNote	Web	(the	online	version	of	this	software).		Both	desktop	and	
online	versions	of	the	software	can	communicate	with	each	other	and	be	used	together.	
	

Creating	a	New	EndNote	Library	 	
	

1. Open	EndNote	on	your	computer.	
2. Select	File	>	New	from	the	menu.			
3. Name	your	file	and	select	where	you	wish	to	save	it.		
4. Click	on	Save.	 	

	
	

Exporting	Search	Results	from	the	McGill	WorldCat	Catalogue	
	

1. Search	the	McGill	
WorldCat	Catalogue	
and	click	on	the	title	
of	a	search	result.	

2. Import	a	reference	
by	clicking	on	the	
Cite/Export	link,	
which	is	located	
above	the	complete	
record	of	each	
WorldCat	search	
result.			

3. Click	on	the	Export	to	
Endnote	/	Reference	
Manager	link.		

	

	

Note:		
On	a	Mac	computer,	do	not	
select	the	option,	“Save	as	
Package”	when	you	are	creating	
a	new	EndNote	library.	

	

	



	 2	

	

	

	
Exporting	Search	Results	from	Google	Scholar	
	

1. Search	Google	
Scholar.	

2. Import	a	
reference	by	
clicking	on	the	
”	link,	which	
will	appear	
beneath	each	
Google	Scholar	
search	result.	

3. Click	on	the	
EndNote	link.	

4. See	Note	about	
browser	above.	

	
	
	
Exporting	Search	Results	from	Compendex		
	

1. Search	Compendex	and	select	
your	results.	

2. Click	on	the	Download	icon	
above	your	list	of	search	results.			

3. Select	the	EndNote	(RIS,	Ref.	
Manager)	option	in	the	middle	
Format	column.	

4. Click	on	Download	record(s).		
5. See	Note	about	browser	above.	
	
	
	
	
	
	
	

Note	about	browser:	
Depending	on	your	browser	settings,	the	file	with	your	search	results	will	a)	be	downloaded	on	your	
computer,	or	b)	open	a	pop-up	window	that	will	ask	you	to	open/save	the	file.		If	a),	double	click	on	the	
downloaded	file	to	open	it	in	EndNote.		If	b),	choose	to	open	the	file	and	select	EndNote	as	the	program	
with	which	to	open	the	file.			
If	you	are	prompted	to	Select	a	Reference	Library,	select	and	open	your	EndNote	library.				
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Exporting	Search	Results	from	Web	of	Science	
	

1. Search	Web	of	
Science	and	
select	your	
results.	

2. Select	Save	to	
EndNote	
desktop	from	
the	drop	down	
menu,	located	
above	your	list	
of	search	
results.		

3. Select	Author,	Title,	Source,	Abstract	from	the	drop	down	menu	and	click	on	Send.			
4. See	Note	about	browser	on	page	2.	
	
	
Exporting	Search	Results	from	Scopus	
	

1. Search	Scopus	and	select	your	results.	
2. Click	on	the	Export	link	above	your	list	of	search	results.		

3. Select	the	RIS	format	(EndNote,	Reference	Manager)	option	under	the	Select	your	method	of	export	
heading.	

4. Select	the	options,	Citation	information	and	Abstract	and	keywords,	under	the	Customize	export	
heading.	

5. Click	on	the	Export	button.	
6. See	Note	about	browser	on	page	2.	
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Exporting	Search	Results	from	ProQuest	Databases	(e.g.,	Dissertations	and	Theses,	
GeoRef,	etc.)	
	

1. Search	a	ProQuest	database	and	select	your	results.	
2. Select	the	RIS	(works	with	EndNote,	Citavi,	etc.)	option	under	the	Save	drop	down	menu,	located	

above	your	list	of	search	results.	

3. Scroll	down	and	click	on	the	Continue	button.		
4. See	Note	about	browser	on	page	2.		
	
	
Exporting	Search	Results	from	SciFinder	
	

1. Search	SciFinder	and	select	your	results.	
2. Click	on	the	Export	link	on	the	top	right-hand	side	of	the	page	

	
3. Select	the	Citation	export	format	(*.ris)	in	the	middle	column	and	click	on	the	Export	button.			
4. See	Note	about	browser	on	page	2.	
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Exporting	Search	Results	from	PubMed	
	
1. Search	PubMed	and	select	your	results.		

	
	
	
	
	
	
	
	
	
	
	
	
	

	
5. See	Note	about	browser	on	page	2.	

	
	

Creating	a	New	Reference	
	

1. Select	References	>	New	Reference	from	the	EndNote	menu.	
2. Select	the	type	of	document	from	the	drop	down	menu	at	the	top	of	the	form.	
3. Click	on	each	field	to	enter	the	information.	

	
	

	
	
Manually	Entering	a	Reference	to	a	Journal	Article	in	EndNote	(Sample)	
	

Some	common	fields	to	enter:	
a. Author		Stortz,	Terri	A.	

	Marangoni,	Alejandro	G.	
b. Year		2013	
c. Title		Ethylcellulose	solvent	substitution	method	of	preparing	heat	resistant	chocolate	
d. Journal		Food	Research	International	

2.		

4.		
	

3.		

Tips	for	entering	author	information:			
You	can	enter	an	author’s	name	as	follows:			
						John	Smith		or		Smith,	John		
	
Place	a	comma	after	the	name	of	an	organization:	
						McGill	University,	
	
Enter	one	author	per	line,	i.e.,	type	the	first	author,	press	
enter/return	on	your	keyboard,	type	the	second	author	on	
the	second	line,	and	so	on.	
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e. Volume		51	
f. Issue		2	
g. Pages		797-803	
h. DOI		10.1016/j.foodres.2013.01.059	

	
The	reference	should	appear	as	follows	for	ACS	style:	
1.	 Stortz,	T.	A.;	Marangoni,	A.	G.	Ethylcellulose	Solvent	Substitution	Method	of	Preparing	Heat	Resistant	
Chocolate.	Food	Res.	Int.	2013,	51	(2),	797-803.	
	
The	reference	should	appear	as	follows	for	APA	6th	style:	
Stortz,	T.	A.,	&	Marangoni,	A.	G.	(2013).	Ethylcellulose	solvent	substitution	method	of	preparing	heat	

resistant	chocolate.	Food	Research	International,	51(2),	797-803.	doi:	10.1016/j.foodres.	2013.01.059	
	

The	reference	should	appear	as	follows	for	IEEE	style:	
[1]	 T.	A.	Stortz	and	A.	G.	Marangoni,	"Ethylcellulose	solvent	substitution	method	of	preparing	heat	

resistant	chocolate,"	Food	Res.	Int.,	vol.	51,	no.	2,	pp.	797-803,	May	2013.	
	
The	reference	should	appear	as	follows	for	Vancouver	style:	
1.	 Stortz	TA,	Marangoni	AG.	Ethylcellulose	solvent	substitution	method	of	preparing	heat	resistant	
chocolate.	Food	Res	Int.	2013;51(2):797-803.	
	
	
Manually	Entering	a	Reference	to	a	Web	Page	in	EndNote	(Sample)	
	

Some	common	fields	to	enter:	
a. Author		National	Academy	of	Engineering,	
b. Year		2008	(include	month	and	day	if	available,	e.g.,	2008,	February	15)	
c. Title		Make	solar	energy	economical	
d. Access	Date		January	10,	2017	(do	not	enter	the	access	date	for	IEEE	style)	
e. Type	of	Medium		Online	(information	may	differ	depending	on	the	style)	
f. URL		http://www.engineeringchallenges.org/cms/8996/9082.aspx	

	
The	reference	should	appear	as	follows	for	ACS	style:	
1.	 National	Academy	of	Engineering.	Make	Solar	Energy	Economical.	
http://www.engineeringchallenges.org/cms/8996/9082.aspx	(accessed	January	10,	2017).	
	
The	reference	should	appear	as	follows	for	APA	6th	style:	
National	Academy	of	Engineering.	(2008,	Feb.	15).	Make	solar	energy	economical.	Retrieved	from	

http://www.engineeringchallenges.org/cms/8996/9082.aspx	
	
The	reference	should	appear	as	follows	for	IEEE	style:	
[1]	 National	Academy	of	Engineering.	(2008,	Feb.	15).	Make	solar	energy	economical	[Online].	

Available:	http://www.engineeringchallenges.org/cms/8996/9082.aspx	
	
The	reference	should	appear	as	follows	for	Vancouver	style:	
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1.	 National	Academy	of	Engineering.	Make	solar	energy	economical	[Internet].	Washington,	D.C.:	
the	National	Academy;	2008	Feb	15	[cited	2017	Jan	10].	Available	from:	
http://www.engineeringchallenges.org/cms/8996/9082.aspx.	
	

	
	
	
	

	
Selecting	a	Style	
	

1.		Click	on	a	reference	in	your	EndNote	library.	
2.		On	a	Windows	computer,	click	on	the	style	drop	down	menu	on	the	left-hand	side	of	the		
						screen.		On	a	Mac,	it	is	located	on	the	bottom	of	the	screen.		When	you	first		
					install	the	EndNote	program,	the	style	displayed	by	default	is	Annotated.			

3.		Choose	the	Select	Another	Style	option,	type	the	name	of	the	style	you	need	in	the	search	box,		
					press	the	Enter	button	on	your	keyboard,	and	click	on	Choose.	
4.		On	a	Mac,	the	reference	will	be	displayed	below	the	style	drop	down	menu.		On	a	Windows		
						computer,	click	on	the	Preview	tab	to	see	what	the	reference	will	look	like	in	whatever	style		
						you	selected.	

	
Importing	a	Journals	Term	List	
	

The	Journals	Term	List	provides	both	the	abbreviations	and	full	names	of	journals.		The	style	you	
choose	(e.g.,	ACS	style)	will	take	what	it	needs	from	this	list	(e.g.,	the	journal	abbreviation)	to	format	

Note:		Some	styles,	such	as	Vancouver	style,	will	require	that	you	enter	more	information	
about	the	web	page,	such	as	the	publisher	and	place	published.	
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your	bibliography	correctly,	even	though	the	references	in	your	EndNote	library	may	contain	
something	else	(e.g.,	the	full	journal	names).	
1. Select	Tools	>	Open	Term	Lists	>	Journals	Term	List	from	the	menu.	
2. Right	click	to	Select	All	journals	in	the	list	(on	a	Mac,	press	and	hold	the	command	and	A	keys).		Click	on	

Delete	Term.		
3. Click	on	the	Lists	tab,	select	Journals	and	click	on	Import	List.			
4. In	the	Open	window,	look	in	the	C:\Program	Files\EndNote\Terms	Lists	(on	a	Mac,	go	to	Macintosh	HD	

>	Applications	>	EndNote	>	Terms)	folder	to	select	the	list	appropriate	to	your	subject	area	(e.g.,	
Chemical.txt)	and	click	Open	(click	Choose	on	a	Mac)	to	import	the	full	journal	names	and	abbreviations	
into	your	library.			

5. Click	OK.			
6. You	can	import	additional	lists	by	repeating	steps	3-5	above.	
7. Click	on	Close.		
	
If	after	importing	the	journals	term	list,	you	see	that	the	journal	names	in	your	bibliography	are	not	
displayed	correctly	according	to	the	style	your	selected	(e.g.,	abbreviated	journal	names	for	the	ACS	
style),	follow	the	steps	below	in	EndNote:	
	
1. Select	Edit	>	Output	Styles	>	Open	Style	Manager	from	the	menu.		
2. Type	the	style	you	wish	to	edit	in	the	search	box	and	press	the	enter	key.		Click	on	the	box	to	the	left	of	

the	style	you	wish	to	edit	and	then	click	on	the	Edit	button.		Another	pop-up	window	will	appear.	
3. Click	on	Journal	Names	in	the	left	column.	
4. You	will	probably	see	the	“Don’t	replace”	option	selected.		Choose,	instead,	the	option	that	

corresponds	to	the	rules	of	the	style,	i.e.,	Use	full	journal	name	or	Abbreviation	1.		
5. Select	File	>	Save	as	from	the	menu.	
6. Rename	the	edited	style	and	click	on	Save.	
7. Format	your	bibliography	in	Word	with	the	edited	style	(see	page	11	for	how	to	format	your	

bibliography	in	Word).	

	
Changing	the	Capitalization	of	Words	in	the	Title		

	
Some	bibliography	styles	require	that	each	word	in	the	title	
of	the	reference	is	capitalized	(i.e.,	headline	style),	while	
others	state	that	only	the	first	word	and	proper	nouns	are	
capitalized	(i.e.,	sentence	style).		If	you	see	that	the	titles	in	
your	bibliography	are	not	capitalized	consistently,	follow	the	
steps	below	in	EndNote:	
	
1. Select	Edit	>	Output	Styles	>	Open	Style	Manager	from	the	
menu.			
2. Type	the	style	you	wish	to	edit	in	the	search	box	and	press	
the	enter	key.		Click	on	the	box	to	the	left	of	the	style	you	wish	
to	edit	and	then	click	on	the	Edit	button.		Another	pop-up	
window	will	appear.		
3. Click	on	Title	Capitalization.		
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4. You	will	probably	see	the	“Leave	titles	as	entered”	option	selected.		Choose,	instead,	the	option	that	
corresponds	to	the	rules	of	the	style,	i.e.,	Headline	style	capitalization	or	Sentence	style	capitalization.		

5. Select	File	>	Save	as	from	the	menu.	
6. Rename	the	edited	style	and	click	on	Save.	
7. Format	your	bibliography	in	Word	with	the	edited	style	(see	page	11	for	how	to	format	your	

bibliography	in	Word).	
	
	
Importing	PDF	Articles	
	

Some	journals	encode	the	PDFs	of	their	articles	with	metadata,	which	allows	you	to	import	these	PDF	
articles	directly	into	EndNote.		EndNote	will	then	extract	the	author,	year,	title,	journal,	and	other	
descriptive	information	from	the	PDF.		
1. On	a	Windows	computer,	select	File	>	Import	>	File	(or	select	Folder	if	you	have	a	folder	of	PDFs	

on	your	computer)	from	the	EndNote	menu.		On	a	Mac,	select	File	>	Import.			
2. Select	the	PDF	file	you	wish	to	import.	
3. Select	the	PDF	option	on	a	Windows	computer.		Click	on	the	Options	button	and	select	PDF	File	or	

Folder	on	a	Mac.	
4. Click	on	the	Import	button.	

	
	

Searching	for	References	
	

1.		Select	Tools	>	Search	Library	from	the	EndNote	menu.	
2.		Select	where	in	the	reference	you	wish	to	search	your	terms	(e.g.,	Title).	
3.		Type	your	terms	in	the	search	box.	
4.		Click	on	the	Search	button.	

Note:		Click	on	the	Options	button	(or	the	button	with	a	wheel	image	on	a	Mac)	and	select	Convert	to	
Smart	Group	if	you	want	to	create	a	group	with	your	search	results.		The	smart	group	will	be	
automatically	updated	with	references	that	match	the	search	strategy	when	you	import	or	enter	new	
references.	
	
	
Saving	References	to	a	Folder	(Group)	
		

1. Highlight	the	reference(s)	you	wish	to	add	to	a	group.		
2. Select	Groups	>	Add	References	To	>	Create	Custom	Group	from	the	EndNote	menu.		Name	the	

group	(e.g.,	Project)	by	double	clicking	on	the	New	Group	label	on	the	left	of	the	screen.		
3. To	add	references	to	an	existing	group,	highlight	the	reference(s),	select	Groups	>	Add	References	

To	>	the	Group	name	(e.g.,	Project)	from	the	menu.	
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Editing	References	
	

1. Highlight	the	reference	you	wish	to	edit	in	EndNote.		
2. Select	References	>	Edit	References	from	the	menu.	
3. Click	on	the	field	to	edit	and	make	your	changes.		
4. Select	File	>	Save	from	the	menu.			
5. Select	File	>	Close	Reference	from	the	menu.	

	
Checking	for	Duplicate	References	
	

1. On	a	Windows	computer,	select	Edit	>	Preferences	from	the	EndNote	menu.		On	a	Mac,	select	
EndNote	>	Preferences.		

2. Click	on	the	Duplicates	option	in	the	left	bar,	choose	the	fields	you	want	EndNote	to	compare,	
and,	on	a	Windows	computer,	click	on	Apply	>	OK.		On	a	Mac,	click	on	Save.	

3. Select	Edit	>	Select	All	from	the	menu.	
4. Finally,	select	References	>	Find	Duplicates	from	the	menu.	
	

	
Locating	the	Complete	Text	of	Journal	Articles	
	

1.		On	a	Windows	computer,	select	Edit	>	Preferences	from	the	EndNote	menu.		On	a	Mac,	select		
						EndNote	>	Preferences.	

	

3.		Delete	any	existing	address	in	the	OpenURL	box	and	
type	http://mcgill.on.worldcat.org/atoztitles/link	

4.		When	not	on	the	McGill	network,	enter	the	following	
address:	http://proxy.library.mcgill.ca/login?url=		

2.		

5.		



	 11	

	
6. Highlight	the	reference	or	references	you	wish	to	locate.		Select	References	>	Find	Full	Text	>	Find	Full	

Text.		Accept	the	copyright	notice.		If	the	full	text	of	an	article	is	found,	the	PDF	will	be	attached	to	the	
reference.		

7. For	references	where	a	PDF	cannot	be	found	in	the	previous	step,	highlight	the	reference	(you	can	only	
choose	one	reference	at	a	time),	select	References	>	URL	>	OpenURL	Link	from	the	EndNote	menu.		A	
window	will	open	in	your	Internet	browser	with	a	menu	that	displays	whether	the	reference	is	available	
electronically	or	in	print	via	the	McGill	Library.		

	
Attaching	PDFs	to	References	
	

1. Highlight	the	reference	for	which	you	would	like	to	attach	a	PDF.	
2. Select	References	>	File	Attachments	>	Attach	File	from	the	menu.	
3. Locate	your	saved	PDF	file	on	your	computer/storage	device	and	click	on	Open.	
4. Click	outside	the	reference	to	be	prompted	to	save	your	changes.		You	will	now	see	a	paper	clip	

icon	attached	to	the	reference.	

	
Creating	an	Independent	Reference	List	
	

1. Highlight	the	references	in	your	EndNote	library	that	you	wish	to	include	in	your	reference	list.	
2. Select	the	style	from	the	output	style	drop	down.		
3. Select	Edit	>	Copy	Formatted	from	the	menu.	
4. Open	Word	and	paste	the	references.	

		
Inserting	References	(Citations)	in	your	Word	Document	
	

1. Open	your	EndNote	library	and	your	Word	document.		
2. Place	your	cursor	where	your	wish	to	insert	your	citation(s)	in	your	Word	document.	
3. Switch	back	to	your	Endnote	Library	and	highlight	the	reference(s)	you	wish	to	cite.		
4. Switch	back	to	your	Word	document	and	select	Insert	Citation	>	Insert	Selected	Citation(s)	from	

the	separate	EndNote	tab	in	the	menu.		(Note:	Cannot	find	the	EndNote	tab	in	Word	on	a	Mac?		
Previous	versions	of	Word	on	a	Mac	will	have	the	EndNote	options	under	Tools	>	Endnote.)	

	
Formatting	your	Citations	&	Bibliography	in	Word	
	

1. From	the	EndNote	tab	in	the	Word	menu,	click	on	the	Style	drop	down	menu.	
2.				Choose	your	style.		(Note:	Previous	versions	of	Word	on	a	Mac	will	have	the	EndNote	options				
							under	Tools	>	Endnote.	Click	on	Configure	Bibliography	to	change	the	style.)	

			
Deleting	a	Citation	from	your	Word	Document	
	

1. Select	Edit	&	Manage	Citation(s)	from	the	EndNote	tab	in	the	Word	menu.		(Note:	Previous	
versions	of	Word	on	a	Mac	will	have	the	EndNote	options	under	Tools	>	Endnote.)	
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Adding	a	Page	Number	to	an	In-Text	Citation	in	your	Word	document	
	

1. Select	Edit	&	Manage	Citation(s)	from	the	EndNote	tab	in	the	Word	menu.		(Note:	Previous	
versions	of	Word	on	a	Mac	will	have	the	EndNote	options	under	Tools	>	Endnote.)	

2. Highlight	the	reference	you	wish	to	edit.	
3. Enter	the	page	number	in	the	Pages:	box.	
4. Click	on	the	OK	button.	

	
Converting	Citations	to	Plain	Text	
	

• Select	Tools	>	Convert	to	Plain	Text	from	the	EndNote	tab	in	the	Word	menu.		(Note:	Previous	
versions	of	Word	on	a	Mac	will	have	the	EndNote	options	under	Tools	>	Endnote.)	
	

Copying	or	Moving	your	EndNote	Library	
		

• EndNote	creates	a	file	(with	a	.enl	extension)	and	a	folder	(with	a	
.Data	extension)	for	your	EndNote	Library.		

• When	copying	or	moving	your	EndNote	Library	to	a	different	
location,	copy	or	move	both	the	.enl	file	and	the	.Data	folder.	
	
		

Emailing	Your	EndNote	Library	
	

1. Select	File	>	Compressed	Library	from	the	EndNote	menu	and	click	on	Next	(Windows)/OK	(Mac).		
2. Name	your	library,	choose	where	to	save	it,	and	click	on	Save.	
3. Log-in	to	your	email,	write	your	message,	and	attach	the	compressed	library	to	your	email	

message.	
	

Last	updated:	October	2,	2017	

	
4.		

2.		

3.		

	
Clicking	on	.enl	will	open	your	
EndNote	library.	


